TM MLS Down In AIMS DC - Stack 2
Incident Report for ORENCloud Status Page
Resolved
Incident has been resolved. We appreciate your patience and understanding.
Posted Jan 15, 2023 - 19:34 GMT+08:00
Monitoring
TM has fixed the links and most of our inbound and outbound telco connectivity with TM is restored. We will be monitoring this further.
Posted Jan 15, 2023 - 18:25 GMT+08:00
Identified
We confirm the incident is related to TM's infrastructure. We are waiting for triage with TM.
Posted Jan 15, 2023 - 13:02 GMT+08:00
Investigating
We have confirmed a problem with all TM's MLS infrastructure. We have raised issue with the respective telco and waiting for their feedback.
Posted Jan 15, 2023 - 13:02 GMT+08:00