Network Issue With Upstream ISP
Incident Report for ORENCloud Status Page
Resolved
After an hour of diligent monitoring, we're pleased to report that the network is now stable. We are closing this incident. Should you require any further assistance, please don't hesitate to submit a ticket through our support email. We deeply appreciate your patience and understanding as we worked with our ISPs to address and resolve the issue. Thank you for trusting us with your service needs.
Posted Sep 14, 2023 - 12:56 GMT+08:00
Monitoring
We're pleased to inform you that the routing issue within the MYIX network has been successfully resolved. Our NOC team at AIMS has taken corrective measures and we are now closely monitoring the situation to ensure stability. We appreciate your patience during this time and apologize for any inconvenience caused. Should you experience any further issues, please don't hesitate to reach out.
Posted Sep 14, 2023 - 11:38 GMT+08:00
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2023 - 11:23 GMT+08:00
Identified
We've pinpointed the issue to routing within the MYIX network, which connects all Malaysian telcos under local networks, eliminating the need for international routing. While the issue affects some client networks, it doesn't impact all. Our NOC team at AIMS is actively addressing the situation. We sincerely apologize for any inconvenience this may have caused. Please be assured that we are diligently working with our ISPs/providers to resolve this promptly and will provide timely updates.
Posted Sep 14, 2023 - 10:25 GMT+08:00
Investigating
We are currently experiencing higher than normal network latency across all our AIMS datacenters. This may result in slower access to web resources and potential disruptions to services such as VoIP and APIs. Our team is actively working with our Internet Service Provider to resolve the issue as quickly as possible. We appreciate your patience and understanding.
Posted Sep 14, 2023 - 08:56 GMT+08:00
This incident affected: APIs (API (WebRTC, JSON)), Front End (OC Web Portal (oren.cloud)), and IP Core Stacks (AIMS KL Stack).