Network Issues With Singapore POP
Incident Report for ORENCloud Status Page
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 18:53 GMT+08:00
Update
We are continuing to work on a fix for this issue.
Posted Sep 19, 2022 - 16:58 GMT+08:00
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 19, 2022 - 16:58 GMT+08:00
Investigating
We are experiencing intermittent network affecting Singapore and Malaysia interconnectivity. Our upstream telco Hurricane Sg has switch to a backup route that might have degraded performance.
Posted Sep 19, 2022 - 13:45 GMT+08:00
This incident affected: IP Core Stacks (DigitalOcean Stacks).