TIME internet routing disruption
Incident Report for ORENCloud Status Page
Resolved
Issue is now resolved. We will be waiting for an RCA from TIME which we expect to be in within 2-3 working days.
Posted Dec 14, 2022 - 11:03 GMT+08:00
Update
TIME has fixed its routing at 1.20am 14 Dec 2022. We will be monitoring this situation further and will update this page if anything. As of now, all routes are working fine. We apologise for this inconvenience, we will be requesting a full report from TIME on this matter. If you wish to have a copy of this report, it should be available to use in the next 24-48 hours, please write to our support@orencloud.com requesting for this report.
Posted Dec 14, 2022 - 01:24 GMT+08:00
Update
The issue is still intermittent. We have been told by TIME, the issue is not yet resolved. Some customers have experienced full restoration while others are still on and off.
Posted Dec 13, 2022 - 14:59 GMT+08:00
Monitoring
TIME has fixed the route and we see traffic coming back to correct routes. We will monitor this for an hour before resolving the incident.
Posted Dec 13, 2022 - 13:18 GMT+08:00
Update
Some routes may work now if you're on TIME, however the trunks from TIME is still down and we are waiting an update from TIME.
Posted Dec 13, 2022 - 09:34 GMT+08:00
Identified
The issue has been confirmed related to TIME infrastructure. We are waiting for an update from our telcos TIME Internet to republish the default routes.
Posted Dec 13, 2022 - 09:12 GMT+08:00
Investigating
We are experiencing issues with some TIME related services in AIMS datacentre. Some of our services like connectivity and voip network is down due to routing via TIME. ORENCloud uses TIME for both internet and as well as some inbound calling facilities. We are noticing a BGP route switch that's taking our traffic via Hong Kong and not the default Singapore. We are working with our partners to identify and restore this issue.

We apologise for any inconveniences caused for those affected. Please check back this page for status updates.
Posted Dec 13, 2022 - 08:44 GMT+08:00
This incident affected: IP Core Stacks (AIMS KL Stack) and Infra (Telco TIME).