TM MLS Interconnectivity at AIMS Datacenter is Currently Down
Incident Report for ORENCloud Status Page
Resolved
We are pleased to inform you that the issue with the TM MLS interconnectivity at AIMS Datacenter has been resolved. All TM MLS interconnectivity at AIMS, KL is now fully operational and functioning as expected.

Our team worked diligently alongside TM to address and rectify the problem promptly. We apologize for any inconvenience this may have caused you and appreciate your patience throughout the resolution process.

Please be assured that we remain committed to providing you with reliable and uninterrupted services. If you encounter any further issues or require assistance, our support team is ready to assist you.

Thank you for your understanding and cooperation during this time. We value your partnership and look forward to serving you with the highest level of service.
Posted May 22, 2023 - 21:41 GMT+08:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2023 - 16:06 GMT+08:00
Identified
We have successfully identified the issue related to the routers that lost connectivity with TM's infrastructure. Following TM's advice, we performed a reboot, which has resolved the problem. We are pleased to report that calling in and out has been restored. Our team will continue monitoring the situation closely to ensure the stability of the connection. Thank you for your patience and understanding.
Posted May 22, 2023 - 16:06 GMT+08:00
Investigating
We regret to inform you that the TM MLS interconnectivity at AIMS Datacenter is currently experiencing an outage. All TM MLS interconnectivity at AIMS, KL is experiencing failures. Our team is actively liaising with TM to address and resolve the issue promptly. We apologise for any inconvenience caused and will provide updates as soon as more information becomes available. Thank you for your patience.
Posted May 22, 2023 - 15:20 GMT+08:00
This incident affected: Infra (Telco TM).