Inability to sign in
Incident Report for ORENCloud Status Page
Resolved
We have resolved the incident. We appreciate your kind patience and understanding while we resolve this issue. If you have any issues or questions regarding this incident, please write to us support@orencloud.com
Posted Apr 14, 2023 - 13:47 GMT+08:00
Update
We are continuing to monitor for any further issues.
Posted Apr 14, 2023 - 13:46 GMT+08:00
Monitoring
Many have reported success in signing in now. We will continue monitoring and ensuring continued uninterrupted service.
Posted Apr 14, 2023 - 11:25 GMT+08:00
Update
We are continuing to work on a fix for this issue.
Posted Apr 14, 2023 - 11:24 GMT+08:00
Identified
We would like to inform you that our engineering team has successfully executed a failover to our first backup node and the system has been restored. However, as a precautionary measure, we kindly request you to check logging in and report any issues, if faced, to support@orencloud.com. We are confident that the issue has been resolved, but we are diligently working with all parties involved to thoroughly verify the system's stability.

Thank you for your patience and continued support.
Posted Apr 14, 2023 - 11:24 GMT+08:00
Investigating
Some customers on Gold may be facing issues signing in to the platform and is showing login error. Our engineering team has been notified and we acknowledge the problem. We are currently investigating this issue. Your patience in this matter is highly appreciated. Please check back this page for updates.
Posted Apr 14, 2023 - 10:28 GMT+08:00
This incident affected: Front End (OC Web Portal (oren.cloud)) and IP Core Stacks (AIMS KL Stack).