solar01-update require
Incident Report for ORENCloud Status Page
Resolved
Updated
Posted Aug 25, 2022 - 19:41 GMT+08:00
Update
updating solar01 freepbx
Posted Aug 25, 2022 - 18:38 GMT+08:00
Investigating
We are currently investigating this issue.
Posted Aug 25, 2022 - 18:35 GMT+08:00
This incident affected: Front End (OC Web Portal (oren.cloud)).