TM MLS Lines Down At AIMS DC
Incident Report for ORENCloud Status Page
Resolved
This incident has been resolved.
Posted Jun 11, 2023 - 22:24 GMT+08:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2023 - 20:30 GMT+08:00
Update
We are continuing to investigate this issue.
Posted Jun 11, 2023 - 20:30 GMT+08:00
Investigating
ORENCloud Engineering is currently collaborating with TM in their investigation. We sincerely apologize for any inconveniences caused and assure you that we are diligently working towards resolving this issue as soon as possible.
Posted Jun 11, 2023 - 19:11 GMT+08:00
This incident affected: IP Core Stacks (AIMS KL Stack) and Infra (Telco TM).