Issues with Call Processing Server
Incident Report for ORENCloud Status Page
Resolved
Closing this incident.
Posted Feb 06, 2024 - 16:36 GMT+08:00
Monitoring
We are pleased to inform you that the issue impacting our call processing server, which affected both incoming and outgoing calls, has been successfully identified and rectified as of 4.15pm Malaysian time.

Our engineering team discovered the root cause and implemented a fix that has restored normal service functionality. We have conducted thorough testing to ensure that call processes are operating reliably and without interruption.

We want to extend our sincerest apologies for any inconvenience this may have caused and thank you for your patience and understanding while we worked to resolve this matter. We are committed to providing a reliable service and will take steps to prevent such issues from occurring in the future.
Posted Feb 06, 2024 - 16:27 GMT+08:00
Investigating
We are currently investigating reports of intermittent issues affecting our call processing server, which may impact both incoming and outgoing calls for our users. Our engineering team has been alerted and is actively working to identify the root cause of the problem.

At this moment, users may experience delays or disruptions in call functionality. We understand the importance of uninterrupted communication and are treating this as a high-priority issue.

We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve the issue as quickly as possible. Please stay tuned for updates as we gather more information and progress towards a resolution.

Next Update: We will provide more information within the next hour (5pm Malaysian time)
Posted Feb 06, 2024 - 15:53 GMT+08:00
This incident affected: IP Core Stacks (AIMS KL Stack).